This server is running an unsupported MySQL version (5.1). Ask your system administrator to upgrade MySQL to improve security and features.

Aralık 2013 itibariyle cPanel, MySQL 5.1 sürümünün End Of Life olması nedeniyle 11.44 ve üzeri sürümlerde desteklenmeyeceğini duyurmuştu. 11.42 ve altı sürümlerde herhangi bir uyarı yokken, upgrade edilen WHM sürümlerinde, kullanıcı cPanel hesabı > MySQL bağlantısında üst bölümde bu uyarı yer alıyor.

Hatayı kaldırmanın tek yolu MySQL sürüm güncellemesi. Bu işlemi internal olarak WHM üzerinden MySQL Upgrade menüsü ile bir kaç adımda gerçekleştirebilirsiniz.

msbayir

Yazar

You may also like...

Bir Cevap Yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir